WordPress.org

Forums

[resolved] Wits' End on Visual Editor Issue (8 posts)

  1. Triseult
    Member
    Posted 4 years ago #

    Hello!

    I've looked far and wide for a solution to this problem... I can't puzzle it out. Anyone have any hint of a solution?

    My problem is this:

    I have two blogs set up. One of them works 100% fine. On the other, the Visual Editor doesn't work on most computers: I see the Visual tab, but when I click on it, the WYSIWYG toolbar doesn't show up, and all I see is the HTML code.

    Now, here's what's odd. I have two user accounts on my computer. On one of them, the Visual Editor DOES work for this blog. On the other, and on most computers, it does not. Both are admin accounts.

    This problem persists even if I switch Chrome to Firefox. I simply CANNOT understand how this could be...

    Any idea?

    Thanks!!

  2. jeezyo
    Member
    Posted 4 years ago #

    Go to USERS->My Profile, and at the top, make sure "disable the visual editor when writing" is NOT checked.

  3. Triseult
    Member
    Posted 4 years ago #

    Hi jeezyo,

    Thanks for the suggestion. I checked, and it was indeed NOT checked. I still see the tab in the Post page - the toolbar just doesn't show up, and the HTML code shows instead of the visual page.

    Just to be on the safe side, I've checked the box and unchecked it. No dice, still broken.

  4. jeezyo
    Member
    Posted 4 years ago #

    Check if its a problem with your theme: activate th default 2010 theme and see if the problem is fixed.

    Disable plugins to see if its a conflict. If that works, enable them one by one to see which it was.

    Otherwise, i would do a manual reinstall...basically, FTP and replace your wordpress core files, not whats in your wp-content directory.

  5. Triseult
    Member
    Posted 4 years ago #

    I've tried these things before, but they didn't work. I went through every step again just to be 100% sure.

    - Switched to default theme: problem still persists.

    - Disabled all plugins: problem still persists.

    - Re-uploaded all files to the server (root files, /wp-include, /wp-admin): problem still persists.

    Still baffled that one user on my Windows box would have the problem while the other doesn't... :(

  6. Triseult
    Member
    Posted 4 years ago #

    Update:

    I DELETED my /wp-admin and /wp-include folders, then re-uploaded them. This DID fix the issue. YAY!!

    Thank you jeezyo for your time... Much appreciated!!

  7. ajtatum
    Member
    Posted 3 years ago #

    I'm experiencing the exact same issues and have deleted wp-admin, wp-include, and all other files outside wp-content... and then re-uploaded them.... still no go. I can't make any selected text a link or insert an image.

  8. ajtatum
    Member
    Posted 3 years ago #

    I also disabled all plugins. I know it's something with the default WYSIWYG editor because I downloaded the FolioPress WYSIWYG plugin and activated that... and everything works as it should.

Topic Closed

This topic has been closed to new replies.

About this Topic