[resolved] [closed] Without access to the admin panel after Use Duplicator (Plugin) (3 posts)

  1. damiansantilli
    Posted 2 years ago #

    Hi all, first I must say I'm new using wordpress.
    I am developing a site locally (using WAMPSERVER), and it was time to upload all my files to the server, for that i use a plugin called (Duplicator). The plugin worked perfectly, but the big issue is that I can not get to the admin panel of the site, just do not charge anything goes blank.

    So far I have tried:

    -Check the address of the site in the wp_options table in the database.
    -Give 755 permission to the folder wp-admin.

    I really would appreciate any help, here I leave the address of the site.


  2. eskalera
    Posted 2 years ago #

    Hi damiansantilli,

    did you ever find any solution to your problem? I am having the exact same issue.

  3. esmi
    Forum Moderator
    Posted 2 years ago #

    If you require assistance then, as per the Forum Welcome, please post your own topic instead of tagging onto someone else's topic.

    I am now closing this 9 month old resolved topic as it references an older version of WordPress.

Topic Closed

This topic has been closed to new replies.

About this Topic