WordPress.org

Support

Support » Plugins and Hacks » [Resolved] With update I'm getting a conflict/error

[Resolved] With update I'm getting a conflict/error

  • Hello,

    I have been using the post views for a while as it came bundled with my theme but recently the plugin had an update and it firebug console, it is showing an error. This is what its saying. “ReferenceError: viewsCacheL10n is not defined” on line 1.

    this file im assuming its having a problem with.

    “jQuery.ajax({type:”GET”,url:viewsCacheL10n.admin_ajax_url,data:”postviews_id=”+viewsCacheL10n.post_id+”&action=postviews”,cache:!1});”

    Is it conflicting with w3 total cache? it was working with it before but its just an idea.

    Please help me, regards.

    https://wordpress.org/plugins/wp-postviews/

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] With update I'm getting a conflict/error’ is closed to new replies.