WordPress.org

Forums

WP-PostViews
[resolved] With update I'm getting a conflict/error (3 posts)

  1. acid2k1
    Member
    Posted 1 year ago #

    Hello,

    I have been using the post views for a while as it came bundled with my theme but recently the plugin had an update and it firebug console, it is showing an error. This is what its saying. "ReferenceError: viewsCacheL10n is not defined" on line 1.

    this file im assuming its having a problem with.

    "jQuery.ajax({type:"GET",url:viewsCacheL10n.admin_ajax_url,data:"postviews_id="+viewsCacheL10n.post_id+"&action=postviews",cache:!1});"

    Is it conflicting with w3 total cache? it was working with it before but its just an idea.

    Please help me, regards.

    https://wordpress.org/plugins/wp-postviews/

  2. acid2k1
    Member
    Posted 1 year ago #

    Yes, if i disable w3 total cache, the error goes. Could you please tell me how to fix this because i really need to use w3 total cahce.

  3. Lester Chan
    Member
    Plugin Author

    Posted 1 year ago #

    You might want to contact the theme author instead since I am not sure what he modified in the plugin.

    But the error ReferenceError: viewsCacheL10n is not defined means that http://wordpress.org/support/topic/ensure-your-theme-has-wp_head-and-wp_footer-2?replies=2

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.