WordPress.org

Forums

Custom Post Type UI
[resolved] With front false on custom taxonomy? (4 posts)

  1. Angie Meeker
    Member
    Posted 1 year ago #

    I'd like to set a custom taxonomy 'with_front' => false - Is that possible with just the plugin settings (it doesn't seem like it but I COULD be missing it). If not, will it work to copy all the "Get Code" from the taxonomy and then add it to my functions.php with 'with_front' => false' added to the array?

    or, is there some reason that doesn't work with custom taxonomies?

    https://wordpress.org/plugins/custom-post-type-ui/

  2. Michael Beckwith
    Member
    Plugin Author

    Posted 1 year ago #

    It looks like the current stable version doesn't have it, so just grabbing the get_code and putting that in your functions.php with your edits would work.

    Reason why it's not there already: just a plugin that's been around for awhile and hasn't always provided every single option available for the register_* functions.

  3. suckerstylz
    Member
    Posted 1 year ago #

    I've gisted a fixed version of CPT UI supporting the rewrite "with_front" param for custom taxonomies.

    Link

  4. Michael Beckwith
    Member
    Plugin Author

    Posted 4 months ago #

    taxonomy with_front support should be coming in 0.9.0. Can help beta test 0.9.0 with https://github.com/WebDevStudios/custom-post-type-ui/archive/dev.zip

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Custom Post Type UI
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic