WordPress.org

Forums

Wishads for CafePress Store for 2.7.1 and lower only? (2 posts)

  1. chfriley
    Member
    Posted 5 years ago #

    I guess this only works with old versions of WordPress and the author seems to have abandoned it - they say "I haven’t begun to look at wordpress 2.8. No time, less inclination." (http://www.wishads.com/wordpress-plugins/cafepress_store/).

    Anyone have any more information or alternatives that are being updated? ;_)

    http://wordpress.org/extend/plugins/wishads-for-cafepress-store/

  2. The J
    Member
    Posted 5 years ago #

    This plugin stops working at 2.8+
    Still no news from the developer... :(

Topic Closed

This topic has been closed to new replies.

About this Topic