Window goes blank on 'Insert into Post' (3 posts)

  1. mrSparkle
    Posted 5 years ago #

    Hi All,

    I'm having a weird problem I've never experienced before and can't seem to resolve all day. I've checked the forum of course but no joy.

    I can upload an image no problem and crunch it but when I hit the 'Insert into Post' button the screen just goes blank and doesn't do the insert.

    Anyone have any ideas?

    Incidentally when I try to install a plugin I get the same issue, page goes blank. No error messages. Permissions seem to be fine...

  2. mrSparkle
    Posted 5 years ago #

    I hope it's okay to have this in installation. I'll move it if necessary or course. This is a first time install so I feel it may be something to do with the installation or server settings...

  3. mrSparkle
    Posted 5 years ago #

    Solved problem. For those who are experiencing the same thing, it was solved by disabling Dean's FCKeditor.

Topic Closed

This topic has been closed to new replies.

About this Topic