Support » Plugin: Simple Tags » Will you be bringing this plugin to run on latest wp?

  • my security services insisted that I remove simple tags because it is not set to work with the latest version of WordPress. Please bring it up to date so that I can reinstall it.

  • You must be logged in to reply to this topic.