WordPress.org

Support

Support » How-To and Troubleshooting » Will WP 3.3.1, WP 3.3.2, WP 3.4.1 work with PHP 5.4 – Host upgrading from 5.3.2

Will WP 3.3.1, WP 3.3.2, WP 3.4.1 work with PHP 5.4 – Host upgrading from 5.3.2

  • lanikita

    @lanikita

    Hi, my host is planning to upgrade the hosting to PHP 5.4 from PHP 5.3.2 this week. They are warning of wordpress sites breaking if older.

    Can you tell me if the following versions of WordPress will work okay with PHP 5.4.x without breaking: WordPress 3.3.1, WordPress 3.3.2, WordPress 3.4.1

    Some of the themes I manage have not been updated by the theme designer to the latest version of WP, so can’t upgrade the WP.

    Hopefully they will work okay.

    Thanks for your fast reply.

  • The topic ‘Will WP 3.3.1, WP 3.3.2, WP 3.4.1 work with PHP 5.4 – Host upgrading from 5.3.2’ is closed to new replies.
Skip to toolbar