Support » Installing WordPress » Will WordPress 3.0.1 work in this server?

  • Got to install wordpress in a server with this specifications:
    Apache 1.3.37
    PHP 4.4.6
    mysql 5.0.37

    Reading the codex I see php is barely ok, mysql too. What worries me most is the memory limit (8 mb! what can one person do with that!), Apache and PHP mod_rewrite.
    I got a phpinfo from the server, it is here: http://blogtafolio.co.cc/beta/showinfo.html
    Please take a look!

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Will WordPress 3.0.1 work in this server?’ is closed to new replies.