WordPress.org

Forums

The Support Forums will be in read-only mode for a scheduled maintenance window on 01 September 2016 14:00 UTC - 20:00 UTC. More information.

Will upgrading to WordPress 2.0.3 remove "enable sending referrers" error? (4 posts)

  1. TomJohnson
    Member
    Posted 10 years ago #

    I have two users who constantly complain about the "enable sending referrers" error. Will upgrading to WordPress 2.0.3 prevent this error from happening? I'm currently using 2.0.2.

    Tom

  2. maerk
    Member
    Posted 10 years ago #

    Yes it should do. In fact, the major update of 2.0.3 was to address that very issue :)

  3. maerk
    Member
    Posted 10 years ago #

  4. TomJohnson
    Member
    Posted 10 years ago #

    Thanks, I'll give it a try.

Topic Closed

This topic has been closed to new replies.

About this Topic