Support » Plugin: Plugin Load Filter » Will u upgrade?

  • Hi! Awesome plugin, I wanted to test it on my WP5 website, unfortunately it seems it doesn’t work with Gutenberg. Do u plan to upgrade it?
    Thanks in advance. Best regards, Pascal

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author enomoto celtislab

    (@enomoto-celtislab)

    I am using WP 5 without problems in my environment.
    Where is the problem coming out.

    Well, if you tested it, why don’t you update the readme file and mark it as tested up to WP 5.0.3 for example? I saw: up to 4.9.9 so I did not give it a try. I will, for sure.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.