Support » Plugin: Order Tracking - WordPress Status Tracking Plugin » will this support with PHP7.4 ?

  • manigopal

    (@manigopal)


    I’m getting this issue,

    Deprecated: The behavior of unparenthesized expressions containing both ‘.’ and ‘+’/’-‘ will change in PHP 8: ‘+’/’-‘ will take a higher precedence in public_html/*****/wp-content/plugins/order-tracking/Functions/EWD_OTP_Return_Results.php on line 560

    Deprecated: The behavior of unparenthesized expressions containing both ‘.’ and ‘+’/’-‘ will change in PHP 8: ‘+’/’-‘ will take a higher precedence in public_html/*****/wp-content/plugins/order-tracking/Functions/EWD_OTP_Return_Results.php on line 829

Viewing 1 replies (of 1 total)
  • Plugin Support jaysupport

    (@jaysupport)

    Hello manigopal,

    Thank you for letting us know about this. We will look into it and, if any changes are necessary in the future, to ensure compatibility with future versions of PHP, we’ll definitely include them in an update.

Viewing 1 replies (of 1 total)
  • The topic ‘will this support with PHP7.4 ?’ is closed to new replies.