Support » Plugin: Mag products integration for WordPress » will this plugin work for magento 2.2.5 version ?

  • Resolved sabashahbazkhan

    (@sabashahbazkhan)


    will this plugin work for magento 2.2.5 version ?
    as i cannot see configuration setting System » Web Services » REST – Roles in this version a well as htaccess setting

Viewing 1 replies (of 1 total)
  • Plugin Author santerref

    (@santerref)

    Hi @sabashahbazkhan

    The plugin doesn’t work with Magento 2 currently.

    I am working on the version 2 of the plugin and it will support Magento 1 & 2!

    I don’t know when the second version will be ready but I hope it will be by the end of August.

    santerref.

Viewing 1 replies (of 1 total)
  • The topic ‘will this plugin work for magento 2.2.5 version ?’ is closed to new replies.