WordPress.org

Ready to get started?Download WordPress

Forums

TinyMCE Advanced
[resolved] Will This MCE Be Affected by WP 3.9? (2 posts)

  1. Howdy_McGee
    Member
    Posted 11 months ago #

    When WordPress updates to 3.9 it's bringing along the latest version of TinyMCE (4.0) - Will this plugin be affected by the change? Should we prepare or change anything once the update hits?

    https://wordpress.org/plugins/tinymce-advanced/

  2. Andrew Ozz
    WordPress Dev
    Plugin Author

    Posted 11 months ago #

    Yes, currently working on a completely updated version of the plugin to go with WordPress 3.9/TinyMCE 4.0 :)

    After the update (most of) the old settings will probably need to be reset as TinyMCE 4.0 has quite different options.

Reply

You must log in to post.

About this Plugin

About this Topic