Support » Plugin: Disable WordPress Update Notifications and auto-update Email Notifications » Will this disable Core security auto-update?

  • Hello 🙂

    I wanted to know if this plugin disables the automatic security updates too ?
    I don’t want automatic update for higher versions (5.5 to 5.6), but I still want the automatic minor security updates (5.5.0 > 5.5.1) 🙂

    Thank you,
    Camille

  • You must be logged in to reply to this topic.