WordPress.org

Ready to get started?Download WordPress

Forums

Genesis Connect for WooCommerce
[resolved] Will there be a plugin update for WooCommerce 2.x? (7 posts)

  1. marcfuller
    Member
    Posted 1 year ago #

    Right now it appears that WooCommerce 2.x and Genesis Connect for WooCommerce do not work well together. Is an update planned for the plugin?

    http://wordpress.org/extend/plugins/genesis-connect-woocommerce/

  2. daveshine (David Decker)
    Member
    Posted 1 year ago #

    Have you tried these instructions, listed here: http://wordpress.org/support/topic/woocommerce-update-broke-theme?replies=5

  3. marcfuller
    Member
    Posted 1 year ago #

    Hi David, Yes and I am using that, finding it shortly after my original post. But at the least, don't you think that the information should at least be included in the plugin's installation instructions?

  4. daveshine (David Decker)
    Member
    Posted 1 year ago #

    Marc, you're right with that. I hope the developer, Adew, will add this advise soon :).

  5. studiograsshopper
    Member
    Plugin Author

    Posted 1 year ago #

    Release 0.9.5 takes care of this now. :-)

    Cheers.

  6. marcfuller
    Member
    Posted 1 year ago #

    Thanks Ade, but what if one has already added the WooCommerce 2.x patch David mentioned above? Does the patch need to be removed from the functions.php before the upgrade?

  7. studiograsshopper
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Marc,

    You can leave it or remove it - whichever you prefer.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.