WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Will someone tell me if this is correct for permalinks?

[Resolved] Will someone tell me if this is correct for permalinks?

  • ChgoWriter

    @chgowriter

    I can’t have a .htaccess file because I, and I’m considering changing hosts, am hosted on Yahoo.

    So, I’m having a problem with permalinks. I can only use the default option in the admin panel, but I wanted something more descriptive.

    I have added /index.php/%post_id%/%postname%/

    it seems to work, but I’d like to know if this is correct or if it will cause other problems

    Thanks

Viewing 2 replies - 1 through 2 (of 2 total)
  • That should work on any host and in any conditions… however, you may want to consider this, especially, if you are considering changing hosts:
    – stay with the default for the remaining time until you move because even if you get later the permalink structure that you want, the default always work!
    – having now one custom permalink and changing it later to another custom structure might break incoming links, pages indexed by search engines etc.
    – chenging from one custom to another type of custom is PITA

    Briefly: if considering changing hosts, stay with the default until you move.

    ChgoWriter

    @chgowriter

    Thanks for the advice Moshu and thanks for answering my question

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Will someone tell me if this is correct for permalinks?’ is closed to new replies.
Skip to toolbar