WordPress.org

Support

Support » Plugins and Hacks » will SimpleReach Slide be compatible to WP 3.3 ? any workaround for now ?

will SimpleReach Slide be compatible to WP 3.3 ? any workaround for now ?

Viewing 1 replies (of 1 total)
  • I would suggest contacting the developers. Here’s a link to the developers website’s contact page.

    https://www.simplereach.com/contact#reach-out

    Typically, anytime a new release for WordPress is out, the developers of plugins work pretty quickly to update their code. As for a workaround, I’d wait for them to update it. I hope this helps!

Viewing 1 replies (of 1 total)
  • The topic ‘will SimpleReach Slide be compatible to WP 3.3 ? any workaround for now ?’ is closed to new replies.