Support » Themes and Templates » Will not save changes/customise

  • Hi all,

    I’m new to wordpress so this could be a known problem with an obvious solution but i can not find anything on the subject so far..!

    The situation is if i am in the appearance tab and select a new theme within the page it takes you with a theme preview i can not ‘save & publish’ the button looks like it may do something for a fraction of a second with a swirly thing but nothing happens. the ‘cancel’ button works fine.

    A very similar problem i have is within a theme customisation area called epanel – elegant themes, if I make any changes and press save, the save just swirls for as long as i leave it with nothing happening.

    I have reinstalled wordpress, and the themes, tried other themes and so far can not make any changes to anything. writing posts and uploading images is fine most of the time!

    If anyone has any ideas or can point me in the right direction thanks in advance!!

Viewing 2 replies - 1 through 2 (of 2 total)
  • Call your host and ask them to install WordPress for you

    esmi

    (@esmi)

    Forum Moderator

    Have you tried:

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the Twenty Eleven theme to rule out any theme-specific problems.

    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    – re-uploading all files & folders – except the wp-content folder – from a fresh download of WordPress. Make sure that you delete the old copies of files & folder before uploading the new ones.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Will not save changes/customise’ is closed to new replies.