WordPress.org

Support

Support » Installation » Will not replace index file on site

Will not replace index file on site

  • Hi There!
    I’ve been using the free wordpress hosting for a while for my blog and my company blog and love it.

    I decided to install it on my server, but I am unable to have my domain go to my wordpress site. It goes to the generic “This domain name has just been registered.” page.

    I was able to install all of the WP files onto my root directory, followed the instructions, installed it on MySQL database and can even access the control panel, pages, administration, etc… but my main issue is when I go to my domain (jeromepower.com) it doesnt show the wordpress site. Just the generic landing page which is defaulted by 1and1.com

    Am I missing something? I looked through the wp-config.php file and saw nothing in there about index.html. I’ve been pulling my hair out for the last few hours trying to figure out why wordpress isn’t showing up as my default page when it’s been installed in the root directory.

    I’ve looked through the installation help, but have not had any luck. I’m hoping a guru out there can direct me, or at least give me some ideas about what I’m doing wrong because I’ve reached the point of extreme frustration.

    Thanks!

Viewing 3 replies - 1 through 3 (of 3 total)
  • I see a brand new WordPress site with the default twentyeleven theme being displayed!

    🙂

    WOHOOO!!!

    The problem was in the PHP settings in my control panel. I had nothing installed in my local PHP settings so I created one and it worked right away.

    Thanks for the post ClaytonJames *highfive* maybe this solution will help someone else using 1and1 hosting that runs into the same issue as me.

    Nice! Nothing like a fresh, clean install to get cracking on! Gotta’ love that new car smell! Good luck to you. 🙂

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Will not replace index file on site’ is closed to new replies.