WordPress.org

Support

Support » Installation » Will Not let me add categories

Will Not let me add categories

  • Hi

    I have just upgraded to 2.3 and the catgories(2) have now gone and the posts (70) are all now uncategorised. When I try to add a new category it will not let me add a new category.

    Please help me

    Jeff

Viewing 8 replies - 1 through 8 (of 8 total)
  • Ive had this problem using Safari 3. Try a different browser.

    Hi Anthony

    I tried in explorer and firefox. I still cannot add categories. Can you please suggest something else

    jeff

    Hi

    Can someone please help me

    Jeff

    Same problem, I’m waiting for an answer also

    Hi

    My blog is at:

    http://www.letterfromwales.com/blog/

    I lost all the categories when I upgraded to V2.3

    I have tried it from 3 different computers and 2 browsers. Deleted the cache, cookies etc but still no success.

    Can someone please help me

    Jeff

    Hi

    I found this after a search

    For anyone else dealing with a similar issue, after the upgrade I finally figured out that the .htaccess file wasn’t allowing the re-write. I changed the permissions on the file and then updated my permalinks again and that seemed to solve the problem. The categories are all appearing now in admin.

    What do the permissions on the .htacesss file need to be changed to

    Jeff

    Same problem
    I make WordPress with localhost
    Add categories but not show

    http://timlua.com

    Can someone please help me with this issue. I am not technical. I have upgraded 3 blogs, one successful, one which I had to completely overwrite and this one.

    I just would like to get this fixed as I need to have the categories so as to incorporate the tags.

    I have searched this forum for answers and tried all the available suggestions that I could find.

    I have

    a) chmod my htaccess file
    b) tried the site on 3 computers and 2 browser
    c) enabled my Javascript
    d) deleted my cookies

    Still no luck.

    Luck forward to any suggestions

    Jeff

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Will Not let me add categories’ is closed to new replies.
Skip to toolbar