Support » Plugin: Media Library Assistant » Will not install on wp 6.0.2 wp 2016 theme

Viewing 4 replies - 1 through 4 (of 4 total)
  • Thread Starter Trinity7

    (@trinity7)

    Any ideas?

    Plugin Author David Lingren

    (@dglingren)

    Thanks for your report; I regret the trouble you are having with the installation. There’s nothing special about the file reported in the error message. This looks like a WordPress or site hosting issue.

    I have just run a test on my system using WP 6.0.2 and the Twenty Sixteen theme. Searching the Repository for “Media Library Assistant” and then clicking on the search result was a success; no errors reported and the plugin was installed.

    You could try downloading the plugin as a ZIP archive and then clicking the “Upload Plugin” button to install it from your local copy, but I don’t see how that would improve things.

    If you have access to your site’s error log you could look there for more information. You could also contact your hosting company’s tech support team and ask their advice.

    I will leave this topic unresolved for now in case you have additional information that would help me investigate further. If you find a solution, post an update here so others can benefit. Thanks for your understanding and your interest in the plugin.

    Thread Starter Trinity7

    (@trinity7)

    Thanks for your concern. I found a simpler solution which worked just right for me. But thanks for your follow up. Looks like a good tool.

    Plugin Author David Lingren

    (@dglingren)

    Thanks for your update. I’m happy to see you found something that works for your application.

    I am marking this topic resolved, but please update it if there’s anything else I can do.

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.