WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Will Not Install

[Resolved] Will Not Install

  • I am trying to install the plugin and keep getting this error:

    “Sorry, you can’t activate unless you have installed Genesis”

    The latest version of Genesis was installed so I don’t know why I got that message. I then replaced the current version with 1.8.2 and I am getting the same message

    This is a fresh install. The only thing I have added is the Genesis Framework, Agentpress theme and Enterprise themes. But I cannot activate the plugin for the error.

    http://wordpress.org/extend/plugins/agentpress-listings/

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Will Not Install’ is closed to new replies.