Support » Plugin: MarketPress - WordPress eCommerce » Will not activate…fatal error

  • Resolved Kahil

    (@kahil)


    I get the following error when trying to activate the plugin:
    Parse error: syntax error, unexpected T_VARIABLE in /home/content/k/a/h/kahil/html/wp-content/plugins/wordpress-ecommerce/marketpress.php on line 1177

    I have been looking for a new eCommerce plugin since the other major ones for WordPress haven’t been updated in a long time…but I can’t even try this one. Would probably buy the premium version if I could evaluate the free version. :/

Viewing 16 replies (of 16 total)
  • Hiya Kahil,

    Thanks for your detailed response here. I agree with you about the simple principle. KISS – Keep It Simple, Stupid 🙂

    We’ll keep that in mind. We didn’t look at the wp e-commerce plugin much when we developed MarketPress, but have started looking at it as we developed the new ‘import’ feature that was just added. They have had some problems with their plugin but they also do some things well – and of course they’ve been at it far longer than we have! We have loads of things in store for the future here.

    Final thing I’d say is that we’re very new to adding our plugins here on the WordPress repository. UP until now, all our plugins required the update notifications plugin, because our premium members download directly from us.

    So, things obviously need to work differently here on the free side and we’re open to suggestions and I’m sure we’ll be making loads of changes as we learn what works best for folks here.

    Again, our sincere thanks for testing it out and providing feedback 🙂

Viewing 16 replies (of 16 total)
  • The topic ‘Will not activate…fatal error’ is closed to new replies.