Support » Plugins and Hacks » Will Latest Version Of Gantry Work?

Will Latest Version Of Gantry Work?

  • Hi all
    I just purchased the SIM plugin to connect to Authorize.net. It seems there have been problems using WPEC with the Gantry Framework in the past. My current version of Gantry is 1.28. The newest version is 4.08. Does anyone have any experience with this version and WPEC?
    Thanks in advance.


  • The topic ‘Will Latest Version Of Gantry Work?’ is closed to new replies.