WordPress.org

Support

Support » Themes and Templates » [Resolved] Will it work with sqlite

[Resolved] Will it work with sqlite

  • Hi , i am using sqlite for wordpress and when i install omague it id showing me a balnk page , is there any change that i should do for it to work

Viewing 2 replies - 1 through 2 (of 2 total)
  • As far as I know, only older versions of WordPress (2.9) supports this plugin which converts MySQL to SQLite. The “Omague” theme contains HTML5, which I think it’s unsupported by WordPress 2.9. And besides, if this is a newly released theme, it’s probably using the latest WordPress API, which the older version of WordPress will not recognize.

    If anyone thinks my explanation is not enough or not correct, welcome to correct me.

    Thanks.

    Theme Author dhenycahyoe

    @dhenycahyoe

    hi vrajesh,
    This initial template creation using wordpess 3.4.x – 3.5 and have passed the test in wordpress version. so I suggest you to use the latest version of wordpress,

    thanks

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Will it work with sqlite’ is closed to new replies.