Support » Plugin: Duplicator » will it work with wp3.6 ?

  • Resolved houseofstrauss

    (@houseofstrauss)


    Just about to install and realised that since the latest update it needs 3.7 upwards. Previous version was good for lower wp versions. Can I use this version with an old wp3.6 ? Need to get the site onto local server for upgrades etc.
    Thank-you.

    http://wordpress.org/plugins/duplicator/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Cory Lamle

    (@corylamleorg)

    It might, but I have never tested it with that version…

    Cheers~

    houseofstrauss

    (@houseofstrauss)

    Ok, I’ll install 0.4.6 to grab the backup (reports here says that version is compatible with 3.6) Then upgrade everything locally
    Thanks.

    Plugin Author Cory Lamle

    (@corylamleorg)

    Yeah 0.4.6 sure be good with that version of WP…

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘will it work with wp3.6 ?’ is closed to new replies.