WordPress.org

Support

Support » Plugins and Hacks » Will it work on 3.6?

Will it work on 3.6?

Viewing 4 replies - 1 through 4 (of 4 total)
  • j0schi
    Member

    @j0schi

    kind of ;). multisite is broken, normal installation might work… didnt tested it so far.

    regards

    mrlen
    Member

    @mrlen

    what is multisite?

    mrlen
    Member

    @mrlen

    I looked up multisite. I just have 1 wordpress installation. Will it work with just 1 installation?

    1DMF
    Member

    @1dmf

    I don’t think it is restricted to being just plugins.

    The admin system since upgrading to 3.6.1 runs too slow to use (3-5 mins response between clicks) and the PHP error log has this in it…

    [19-Sep-2013 17:41:13 UTC] PHP Warning: stream_get_contents(): SSL: An existing connection was forcibly closed by the remote host.
    in C:\inetpub\wwwroot\wp-includes\class-http.php on line 985

    I am using multisite , and have the wp-config set to force admin SSL, but I also run WP on IIS7 so have a valid SSL certificate installed and applied to the admin part of wordpress.

    There appears to be something very wrong with the latest 3.6.x versions of wordpress and SSL.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Will it work on 3.6?’ is closed to new replies.