WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Will I have incompatibilities if I use WP 3.6 ?

[Resolved] Will I have incompatibilities if I use WP 3.6 ?

  • Hello, I saw plugin was updated recently, but the page still shows “compatible up to 3.5.2”.

    What are the incompatibilities I’ll find if using WP v3.6? Or hasn’t been tested yet?

    http://wordpress.org/plugins/types/

Viewing 1 replies (of 1 total)
  • Plugin Author Amir Helzer

    @amirhelzer

    It was a glitch in the readme.txt file. It should have said WP 3.6, but was still on 3.5.2. I just fixed it. Thanks for letting us know.

Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] Will I have incompatibilities if I use WP 3.6 ?’ is closed to new replies.