Support » Plugin: HyperDB » Will HyperDB still work with WordPress v5.1?

Viewing 5 replies - 1 through 5 (of 5 total)
  • I’m curious to know about this as well. This plugin seems like a great solution for those running MultiSites… but I’m concerned that Automattic hasn’t updated it in years

    +1

    I’m still using it on ~400 locally-hosted sites. This is one of those instances where it’s not broke, so they don’t fix it. 🙂

    Since it’s a drop-in, not a standard plugin, it’s always amusing to me to see “less than 10” installs. The real number is probably many thousands, but since drop-ins don’t get reported back to .org through their telemetry we may never know.

    I have it working on our test site using wordpress 5.1. All seems to work correctly, I’m going to install onto the live site.

    Plugin Author Peter Westwood

    (@westi)

    Yes it works on WordPress 5.1 and the latest release too.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Will HyperDB still work with WordPress v5.1?’ is closed to new replies.