WordPress.org

Support

Support » How-To and Troubleshooting » Will HeatMap work with 2.6.5

Will HeatMap work with 2.6.5

  • cjbmeb14
    Member

    @cjbmeb14

    Hi, I have downloaded the HeatMap theme but it does not seem to display the adverts in the correct places and the (sidebar) right is not showing at all. Does this great theme work with version 2.6.5

Viewing 1 replies (of 1 total)
  • heatmap
    Member

    @stuartwider

    cjbmeb14,
    I design HeatMap Theme to work with whatever the current stable version is, which right now is 2.8.4, so I can’t really shed any light on older versions. Suggest you upgrade if you can.

Viewing 1 replies (of 1 total)
  • The topic ‘Will HeatMap work with 2.6.5’ is closed to new replies.