Support » Theme: Spacious » will demo import overwrite the content

  • Resolved unrayodesol

    (@unrayodesol)


    Hi,

    I have created some content with spacious without importing the demo, but now I would like to do so. I don’t mind loosing the content (it was just an exercise) but I don know if the demo and the page will work correctly if I already have some content and it is not “fresh” wordpress. I just got the message saying it is highly discouraged and ” you need to import demo on fresh WordPress to exactly replicate the demo.” Can I just import it or should I go to the last (fresh) version of the page?

    Thank you very much in advance,

Viewing 4 replies - 1 through 4 (of 4 total)
  • Hi again,

    I have just installed the demo and but I can import it. I am checking with the host the PHP configuration to have more idea on what could be the reason. But if it is not the PHP what other things could be the reason for that? And even the demo is not imported yet I can see that my page has changed a lot, should it happen without importing the demo?

    Thanks again,

    Hi,

    For importing the demo, you can simply click on getting started in the fresh site. If you have modified, then you can also import the demo as shown below:
    https://docs.themegrill.com/knowledgebase/importing-demo-content/

    You can ask your hosting provider to increase the PHP configuration to solve import failed issue as shown in the link below:
    https://docs.themegrill.com/knowledgebase/demo-import-process-failed/

    Thanks.

    HI Rajesh,

    Thank you very much for your help. I finally got the answer from my host, and they are assuring me the PHP configuration has been changed according to my specifications. But unfortunately I still can´t import the demo. It is failing all the time.

    I got some warnings when installing plugins but at the end I could complete de installation :

    Warning: sprintf(): Too few arguments in …….class-bulk-upgrader-skin.php on line 153

    Downloading installation package from https://downloads.wordpress.org/plugin/everest-forms.1.5.5.zip…
    Unpacking the package…
    Installing the plugin…
    Plugin installed successfully.

    Warning: sprintf(): Too few arguments in /home/……./wp-admin/includes/class-bulk-upgrader-skin.php on line 153

    Downloading installation package from https://downloads.wordpress.org/plugin/themegrill-demo-importer.1.6.0.zip…
Unpacking the package…
Installing the plugin…
Plugin installed successfully.

    All installations have been completed.

    When I import the demo, there are apparently 4 plugins required. They all are ticked in green but I still can´t import the demo. Is this because my wordpress is outdated (it is asking me for un update) and hence not compatible with this version of Spacious?

    Thank you very much in advance

    • This reply was modified 1 month, 3 weeks ago by unrayodesol.

    Hi,

    Could you contact us via our chat support through ThemeGrill official website?

    Thanks.

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.