Support » Plugin: Referrer Detector » will break your site if you use jquery

  • This is an out of date plug-in. If you try it and your site uses jquery things may not work out because this plugin loads an outdated jquery.

  • The topic ‘will break your site if you use jquery’ is closed to new replies.