Support » Plugin: YITH WooCommerce Multi Vendor » Will break your site

  • Installed and activated and my site broke with some error. I had to manually delete the plugin via ftp to get my site working again.

Viewing 1 replies (of 1 total)
  • Plugin Author YITHEMES

    (@yithemes)

    Hi @jimmurdoch,
    thank you for your feedback, it’s very important for us.
    This case, it should be better opening a thread in the related support forum so we can try to help you with the issue you are experiencing.
    Please could you provide us further information about the issue you are experiencing? For example:

    • your PHP version,
    • the exact error appearing in your installation (you can see it by enabling WP_DEBUG)
    • and so on.

    We look forward to hearing back from you!

    • This reply was modified 1 year, 4 months ago by  YITHEMES.
Viewing 1 replies (of 1 total)
  • The topic ‘Will break your site’ is closed to new replies.