WordPress.org

Support

Support » Installation » [Resolved] Will 3.3.2 work with PHP 5.2.17 ?

[Resolved] Will 3.3.2 work with PHP 5.2.17 ?

  • Hi,

    Looking to upgrade to 3.3.2 but only have PHP 5.2.17 are there any known issues or gotchas that I should be aware of?

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Will 3.3.2 work with PHP 5.2.17 ?’ is closed to new replies.