WordPress.org

Forums

[resolved] Will 3.3.2 work with PHP 5.2.17 ? (3 posts)

  1. halcy0n
    Member
    Posted 2 years ago #

    Hi,

    Looking to upgrade to 3.3.2 but only have PHP 5.2.17 are there any known issues or gotchas that I should be aware of?

  2. halcy0n
    Member
    Posted 2 years ago #

    Thanks for the replies, I saw the requirements (probably should have mentioned that) for 5.2.4 but wanted to ask anyway.

    Thanks again, I'll give it a go.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.