Support » How-To and Troubleshooting » Wigets install problem

Wigets install problem

  • I have put everything in the directory as stated in the README within the file. I am using godaddys hosting and used their setup to install the wordpress blog. I also activated the widget plugin and when I try and go to the page where you edit and or use the widgets this is the error I get… Fatal error: Call to undefined function: wp_deregister_script() in /home/content/p/l/a/plaughlin/html/drew/wp-content/plugins/widgets/widgets.php on line 204

    any ideas?

Viewing 1 replies (of 1 total)
  • The latest version of Widgets only works with WordPress 2.1 and up. If you installed using GoDaddy’s installer, you may not have version 2.1.

    A backwards compatible version should be available soon.

Viewing 1 replies (of 1 total)
  • The topic ‘Wigets install problem’ is closed to new replies.