Support » Plugin: All in One SEO Pack » Wierd Sitemap problem

Viewing 15 replies - 1 through 15 (of 19 total)
  • Plugin Author Steve Mortiboy

    (@wpsmort)

    Support Manager at Semper Fi

    Hi Kramarz,

    I went to the URL http://www.jfsports.ie/sitemap.xml and I see you are not using All in One SEO Pack to generate your XML Sitemap, you are using the Google XML Sitemap plugin by Arne Brachhold. The sitemap appears to be working fine but if you have issues with it you should post in the support forum for that plugin.

    That’s correct wpsmort.
    But the only reason for that is that I had to turn off broken functionality of AIOS and install separate plugin for that.
    So the issue in question stays related to AIOS, I just couldn’t wait any longer, knowing it can take ages to get a hand sometimes 🙂

    Plugin Author Steve Mortiboy

    (@wpsmort)

    Support Manager at Semper Fi

    Hi Kramarz,

    The only way we can troubleshoot the issue is if we can see it happening on your site. If you want to enable All in One SEO Pack XML Sitemap and contact me once you’ve done that.

    Right,
    I disabled Google XML Sitemap plugi and re-enabled AIOS sitemap…
    Ended up with 500 Internal Server Error, with no access to the website anymore.
    Any advice on that one?

    ok, nvm found the reason… for whatever reason my .htaccess contents got changed…

    Anyway, AIOS Sitemap is back in place for you to take a look.

    Plugin Author Steve Mortiboy

    (@wpsmort)

    Support Manager at Semper Fi

    Hi Kramarz,

    I see a 404 error when I go to http://www.jfsports.ie/sitemap.xml which indicates this is an htaccess issue. You’ll need to flush your htaccess file and check your Permalink settings.

    Plugin Author Steve Mortiboy

    (@wpsmort)

    Support Manager at Semper Fi

    Hi Kramarz,

    Can you send us your WordPress administrator login so we can take a look. You can use the contact form here to send this to us – http://semperplugins.com/contact/

    Yea, this is what I mean, when I’ll get in the settings, update sitemap and then view your sitemap, I can see it, but only once.
    Permalinks are set to postname, and there’s nothing in .htaccess.
    This is how it looks now:

    # BEGIN WordPress
    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteBase /
    RewriteRule ^index\.php$ - [L]
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /index.php [L]
    </IfModule>
    
    # END WordPress

    Plugin Author Steve Mortiboy

    (@wpsmort)

    Support Manager at Semper Fi

    Hi Kramarz,

    Can you send us your WordPress administrator login so we can take a look. You can use the contact form here to send this to us – http://semperplugins.com/contact/

    Done, thanks.

    Sorry, forgot to actually include login details… so I have filled another form…

    Plugin Author Steve Mortiboy

    (@wpsmort)

    Support Manager at Semper Fi

    Hi Kramarz,

    You have some custom code in your theme’s functions.php that prevents you from updating WordPress, updating any theme and updating any plugin. You’ll need to remove that and then update All in One SEO Pack to the latest version and see if this fixes your sitemap issue.

    Hi wpsmort,
    Plugin updated to latest 2.1.6 version.
    Didn’t help, issue still there.

    Ok, looks like it works now, what did you do? 🙂

Viewing 15 replies - 1 through 15 (of 19 total)
  • The topic ‘Wierd Sitemap problem’ is closed to new replies.