WordPress.org

Support

Support » Plugins and Hacks » Width Not Working ;-(

Width Not Working ;-(

  • I have the latest version of satellite pro (deleted old version and reinstalled) and when I am embedding a gallery the width does not work and reverts to the size specified in the configuration. Other shortcodes are working fine, though. I have checked that the uploaded images are large enough and also linked to an image url rather than using an uploaded image. I have also tried using larger sizes in the configuration and using smaller in the shortcode but nothing works 🙁 For reference the code I am using embedding is [satellite gallery=1 width=550 thumbs=off] (have also tried specifying a height in case that is necessary…

    http://wordpress.org/extend/plugins/slideshow-satellite/

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author cpres

    @cpres

    Hmmm, it’s working for me. could you try ‘w’ instead of ‘width’ ? That’s the only thing I do differently.

    And just to confirm, you downloaded 1.3.4 from the Members page?

    Sorry – I could have sworn I responded to this!!! I did try w= (was just a typo). Have tried other slideshows meanwhile and had the same problem, so figured it’s a template issue. Managed to get another working by adding !important to the width in appropriate css file, so guess I need to do the same. Can’t quite figure it out though, for satellite, even using firebug…

    I found that you also have to define the height, or the width won’t work.

    Plugin Author cpres

    @cpres

    I’ve successfully done one without the other. Remember you need to do one hard refresh on the page for it to catch onto the server since that information is saved on the server (as opposed to the client).

    So after changing shortcode stuff refresh twice.

    🙁 still got the same problem – even when defining height. I am guessing it is the same problem I had with MV-Slider – just can’t work out how to solve it….

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Width Not Working ;-(’ is closed to new replies.