Support » Fixing WordPress » Widgets won't drag and other click function like screen options won't work

  • RelaxSMT_Neil

    (@relaxsmt_neil)


    I am using V 3.4.2 and I can’t drag the widgets around. I want to modify my website screens but can’t therefore. I have several plugins:
    Askimet, ShareThis, W3 Total Cache, WP Super Cache, WP Touch – not activated – not activated
    BulletProof Security,Facebook fanbox (with CSS), Hotfix, Jetpack, My Page Order, Rush SEO – Activated

    I have read many threads many of which have implicated Javascript issues and have tried Google Libraries Plugin, tried deactivating all the plugins and tried an extension to the URL to switch accessibility on – all to no avail.

    The site is hosted by Easyspace. Any advice welcomed – I am not overly technical so plain English explanations will help.

    Thanks to the community in advance.

Viewing 4 replies - 1 through 4 (of 4 total)
  • esmi

    (@esmi)

    Forum Moderator

    Have you tried:

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the Twenty Eleven theme to rule out any theme-specific problems.

    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    RelaxSMT_Neil

    (@relaxsmt_neil)

    1. Yes
    2. It worked previously on the Delicate Theme by NattyWP
    3. Don’t know how I would do the latter

    esmi

    (@esmi)

    Forum Moderator

    2. Doesn’t matter, You still need to try Twenty Eleven to check whether this is a theme issue.

    3. Please see the page at the link I posted above.

    RelaxSMT_Neil

    (@relaxsmt_neil)

    Ok, last night I did try the Twenty Eleven theme and still no change.

    I will try the plugin reset over the weekend if I feel I can confidently do it without risking my database.

    This issue appears to have affected a whole host of users over a number of years for different reasons; any reason why it isn’t possible to “fix” within the code of wordpress?

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Widgets won't drag and other click function like screen options won't work’ is closed to new replies.