Widgets will not save (Using Gantry Framework). Can anyone help? (3 posts)

  1. 777stephen
    Posted 5 years ago #

    Hi, I am using WordPress Version 3.1 with the Gantry Framework theme.

    The theme involves using a plugin to install and edit widgets. When I drag and drop widgets and then try to save them the updates do not show on the home page.

    I have already tried to empty the cache, and I have tried to uninstall and reinstall the plugins; along with activating and deactivating all plugins. Unfortunately none of these attempts made any difference.

    You can find more information on this theme at the link below.

    Is everyone else experiences this same problem? Does anyone know what the problem is and how to fix it?

    If you think you know the solution and why this is happening, please let me know.

    Many thanks!

  2. Moving to themes section as this does not appear to be MultiSite specific (unless it turns out Gentry hates multisite...)

  3. Gantry
    Posted 4 years ago #


    The widgets are fixed in the latest releases.


Topic Closed

This topic has been closed to new replies.

About this Topic