WordPress.org

Support

Support » Plugins and Hacks » Widgets will not configure

Widgets will not configure

  • I installed Sidebar Widgets, and while my widgets will display beautifully in Regulus, I cannot configure any of them (in Firefox OR IE). The tooltip comes up that says configure, but when I click, nothing happens! Any ideas?

Viewing 6 replies - 1 through 6 (of 6 total)
  • Same problem here. Select configure, page greys out and configure window comes up but it’s greyed out too. Click on it and it goes away.

    Checked permissions on my wp-weather.php and it’s 664 (rw-rw-r–). Changing it to 666 (rw-rw-rw-) might solve it?

    Moderator Samuel Wood (Otto)

    @otto42

    WordPress.org Tech Dude

    polexxia: Check that you put the scriptaculous folder in the right place. Namely /wp-includes/js. Also check that they are readable. Also check that your ad-blocker isn’t preventing them from loading or something.

    Well, all files are at 777 (read/write/execute) and in their proper places, and I don’t use an ad-blocker…any other ideas?

    I have tried permissions, made sure scriptaculous is in /wp-includes/js, deleted scriptaculous from wp-content/plugins/widgets (original install path). When I click configure, the configure window comes up greyed-out and when I click on it, it just fades away.

    If I use (after blowing the dust off it) IE, when I click on Sidebar Widgets in the admin/presentation panel IE crashes.

    Any other ideas?

    Moderator Samuel Wood (Otto)

    @otto42

    WordPress.org Tech Dude

    I would say that your files are actually corrupt or something, because it shouldn’t crash IE. Works on my copy anyway. Download the plugin again and reinstall it fresh.

    Finally got some results:
    Tried deleting all traces (after deactivation) and re-installing. No joy.

    Played with permissions again. No joy.

    Deactivated “Tiger Style Administration” plugin and voila. Works fine.

    Activated “Tiger Style Administration” again and broken.

    I know there are theme issues with widget compatibility, but I was surprised that an admin ‘theme’ would break something like this (or maybe I am missing something else?).

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Widgets will not configure’ is closed to new replies.