[resolved] Widgets totally uneditable (4 posts)

  1. Doc Sheldon
    Posted 5 years ago #

    I'm running WP 3.0.1, on a site I launched about two months ago. I tried to open one of my sidebar widgets tonight, to change something, and it wouldn't open. I then discovered that I couldn't drag any widgets, either. Suspecting a possible conflict with a plug-in, I deactivated them one at a time, but no luck there. Here are the plugins I have activated:

    AddThis Social Bookmarking
    AVH First Defense Against Spam
    Comment Luv
    Display Widgets
    Google XML Sitemaps
    Mingle Forum
    Nofollow Free
    Robots Meta
    Simple 301 Redirects
    Subscribe Here
    Tweet Meeme Retweet Button
    W3 Total Cache
    Wordpress.com Stats
    Wp Security Scan
    WP Touch

    It's been a couple of months since I had occasion to go into my widgets, so I have no idea how long this problem may have existed. Everything is functional, but not editable.

    As a point of interest, I originally started out with the Display Widgets to set my widget displays by page, and about a month ago, had changed to Widget Logic. I didn't like it, however, so I deactivated it and returned to Display Logic.

    My site is http://docsheldon.com.

    I'd really appreciate any advice you may be able to offer.


  2. James Huff
    Support Team Rep.
    Posted 5 years ago #

    Try adding define('CONCATENATE_SCRIPTS', false); to your wp-config.php file just below the define('DB_HOST' line.


  3. Doc Sheldon
    Posted 5 years ago #

    James, you are a wizard, for sure! Worked like a champ!

    Thanks a million.


  4. James Huff
    Support Team Rep.
    Posted 5 years ago #

    You're welcome!

Topic Closed

This topic has been closed to new replies.

About this Topic