Support » Fixing WordPress » Widgets, slider, ads lost/moved after 3.9 update

Viewing 7 replies - 1 through 7 (of 7 total)
  • Moderator Ipstenu (Mika Epstein)

    (@ipstenu)

    🏳️‍🌈 Plugin Review Team Rep

    Looks like some of your widgets were moved around. Go and see if they’re still there in the wp-admin -> Widgets pages.

    CuriosityKilledtheCubicle

    (@curiositykilledthecubicle)

    I saw that it said I had all these inactive sidebars and there was no way to activate them. They were fine before 3.9 update. So now I’m dropping and dragging them into the new blank sidebars. Still having some trouble but hopefully I can get it all sorted out.

    Moderator Ipstenu (Mika Epstein)

    (@ipstenu)

    🏳️‍🌈 Plugin Review Team Rep

    Did your theme also upgrade? That’s generally the only reason those settings change.

    CuriosityKilledtheCubicle

    (@curiositykilledthecubicle)

    No the theme didn’t have an upgrade yet. I got them all fixed except on the home page my Genesis Featured Widget Amplified used to show my “recently from the blog” posts 3 in a row. Now it is just one very long column and I can’t get it to look like it used to.

    After you upgraded, did you try switching a theme with a live preview? If so, then this issue has previously been reported and it will be fixed in the upcoming 3.9.1 release.

    For more info, see this ticket: https://core.trac.wordpress.org/ticket/27897

    You can reactivate widgets just by dragging them by the Inactive Widgets area back to their original widget areas.

    Of course. The one time I do something out of the ordinary (look at a Live Preview on my main Theme)… UGH.

    I’m getting updates from this thread but my comments posted yesterday are missing…guess they were deleted…? I did the same thing as hudson2001 – looked at the other themes after I updated to 3.9. I love the new changes and felt safe because I didn’t go live or “Activate” anything. They’re saying the glitch is fixed in 3.9.1 so that’s good moving forward.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Widgets, slider, ads lost/moved after 3.9 update’ is closed to new replies.