Support » Fixing WordPress » Widgets page not working

Viewing 5 replies - 1 through 5 (of 5 total)
  • Moderator James Huff

    (@macmanx)

    Volunteer Moderator 🚀

    Try adding define('CONCATENATE_SCRIPTS', false); to your wp-config.php file just below the define('DB_HOST' line.

    To do so, access your server via SFTP or FTP, or a file manager in your hosting account’s control panel, and edit the file with a plain text editor.

    https://codex.wordpress.org/Editing_wp-config.php#Disable_Javascript_Concatenation

    THANK YOU James for your time and your suggestion:

    I put this into my wp-config file:

    define(‘DB_HOST’, ‘sql310.byethost14.com:’);

    define(‘CONCATENATE_SCRIPTS’, false);

    and uploaded the file.

    But still I am not able work with my widgets page (eg. to add widgets or remove widgets)!

    Any more suggestions?

    It’s strange:

    1. I see that if I am not on the ‘widgets’ page, I can toggle the ‘screen options’ button at the top of the page.

    2. BUT if I am on the widgets paget, the ‘screen options’ button will NOT toggle!

    What is going on?

    It’s so frustrating – I can’t move new widgets to my side bar
    nor widgets off the bar!

    Can anyone help?

    Moderator James Huff

    (@macmanx)

    Volunteer Moderator 🚀

    Ok, let’s rule-out some third-party conflicts next.

    Try deactivating all plugins. If that resolves the issue, reactivate each one individually until you find the cause.

    If that does not resolve the issue, try switching to the Twenty Seventeen theme to rule-out a theme-specific issue (theme functions can interfere like plugins).

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Widgets page not working’ is closed to new replies.