WordPress.org

Support

Support » Requests and Feedback » Widgets not working in 2.9

Widgets not working in 2.9

  • Once I upgraded to 2.9 the widgets menu no longer works. Using Firefox, cannot move available widgets to sidebar. One report that it appears to be working in Opera 10. Not sure about IE7

Viewing 5 replies - 1 through 5 (of 5 total)
  • It works for me in FF on Windows 7 but it is maddeningly slow and very quirky– much, much worse than in 2.8.5/6. And I can’t seem to move anything to the bottom of the list.

    Works in IE8 on Windows 7.

    Works in Chrome on Windows 7, though slightly more slowly.

    Works in Opera on Windows 7.

    Works in Safari on Windows 7.

    Works in FF on Vista.

    Works in IE8 on Vista.

    Works in Chrome on Vista.

    Works beautifully in FF on Slackware– love that Penguin.

    So its severely quirky in FF on Windows 7 and otherwise it works for me. Can’t find anything in Trac either. Anyone else noticed this?

    well I tried Opera 10, IE7 on vista Safari 4 and Firefox and none of them work. Also, cannot get the date and time stamp (schedule, draft private, password etc) to work on Post edits .. works fine on Page edit screen but not post

    I finally figured this out.. looks like Gixaw plug in was the culprit.. I uninstalled and embedded a link to the chat on an inline post instead.. works fine now

    I’m not using Gixaw, but I’m having the same issues with both Firefox 3.0.x and 3.5.x in Linux. If I try to move a widget into a sidebar, doing so eats up so much memory the screen freezes.

    In Opera 10.10/Linux, it works fine.

    This issue didn’t exist prior to WordPress 2.9, and it still exists in WordPress 2.9.1

    Same here . tried on all three chrome, ff, ie 8,

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Widgets not working in 2.9’ is closed to new replies.
Skip to toolbar