Widgets not working, cannot figure out. (5 posts)

  1. christy_thesisterhood
    Posted 3 years ago #

    Tuesday all the widgets on my sidebar vanished. I have since network deactivated all the plugins, removed any ad tags, GA tags, etc from the header.php file, reinstalled a new version of my theme (solostream), switched the theme to Genesis. Issues are not resolved.

    Site: http://shrinkingjeans.net and other site working fine: http://shrinkingkitchen.com (we use domain mapping to point http://kitchen.shrinkingjeans.net to this one), there are other subdomains as well, like: http://christy.shrinkingjeans.net

    Here's what is happening on the http://shrinkingjeans.net dash:

    -I can add a Text widget but when I save, nothing shows up on the site.
    -I cannot deactivate all the plugins. Even with a network deactivate. I had to go into my cpanel and manually move them. Still didn't work.
    -my be unrelated, but recently our post scheduling has been wonky. Sometimes is doesn't work.
    -other sub-blogs that are running the same theme/plugins work fine.
    -I just recently added blog ads code. Everything seemed to be fine. I'm running blogads on other site, and they are fine.
    -these are the plugs we're running. we recently pared down: askimet, disqus, feedburner feedsmith, get the image (required for my theme to work properly), shareaholic, smart youtube, Top 10, w3 totalcache, wpmu domain mapping, wordpress seo, wp database manager, ziplist recipe plugin.

    Can I get some advice? I am no expert, but have been running this site on my own for the past 3.5 years!

    Thank you so much!!

  2. esmi
    Forum Moderator
    Posted 3 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Eleven theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    - re-uploading the wp-admin and wp-includes folders from a fresh download of WordPress.

  3. christy_thesisterhood
    Posted 3 years ago #

    Hi! Sorry about my earlier post. I wasn't aware......

    I have tried #1 & #2. I have not reset the plugins folder. I will look into that, although I'm a novice, and resetting anything is a little scary. I am pretty sure I can handle your last suggestion and will get right on it!

    Thanks so much for your reply!

  4. christy_thesisterhood
    Posted 3 years ago #

    I've done all the things you suggested, and nothing's changed. Do you have any other ideas?


  5. esmi
    Forum Moderator
    Posted 3 years ago #

    Try re-uploading all files & folders - except the wp-content folder - from a fresh download of WordPress.

Topic Closed

This topic has been closed to new replies.

About this Topic