Support » Plugin: Yoast SEO » Widgets not working after with wp 5.8 and yoast seo

  • Resolved karan4official

    (@karan4word)


    After updating wordpress to 5.8 widgets are not working fine and giving this notice :

    PHP Notice: wp_enqueue_script() was called incorrectly. “wp-editor” script should not be enqueued together with the new widgets editor (wp-edit-widgets or wp-customize-widgets). Please see Debugging in WordPress for more information. (This message was added in version 5.8.0.) in C:\xampp\htdocs\test.test\wp-includes\functions.php on line 5535

    To fix it we temporary we removed the dependency of wp-editor in wordpress-seo/src/generated/assets/plugin.php

    Can you please fix it in your next release ?

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Support devnihil

    (@devnihil)

    @karan4word Thank you for bringing this issue to our attention!

    We apologize for the trouble you are currently experiencing with our plugin. You are actually not the first to report this issue. That means a bug report has been created and is under review by our product team, and is located here.

    What’s next?
    Our product team will assess the severity of this problem in relation to other open bug reports and new features. Based on their assessment, the bug report will be given a priority level. Our developers work on the highest priority issues first. Unfortunately, this means we cannot give you an estimate of when they’ll start working on your report.

    If you have any further information that may affect the prioritization or help our development team solve this bug, please leave a comment or subscribe to the GitHub report to get updates on the issue.

    Plugin Support devnihil

    (@devnihil)

    We are going ahead and marking this issue as resolved due to inactivity. If you require any further assistance please create a new issue.

    Problem is not resolved an reproducable:
    – activate PHP error reporting
    – clean WordPress -> check Theme -> Widgets: no notice
    – install and activate Yoast -> check Theme->Widgets:
    `Notice: wp_enqueue_script() wurde fehlerhaft aufgerufen. “wp-editor” script should not be enqueued together with the new widgets editor (wp-edit-widgets or wp-customize-widgets). Weitere Informationen: Debugging in WordPress (engl.) (Diese Meldung wurde in Version 5.8.0 hinzugefügt.) in wp-includes/functions.php on line 5535

    mathiasmadsen

    (@mathiasmadsen)

    As this is still an issue, I have reposted here.

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.