Support » Plugins » widgets not working

  • Hi, I can’t get the Blog Subscriptions (Jetpack) to work, and I also can’t get the Fast Blog/Flickr to work. The Blog Subscriptions widget appears and looks right. It even allows me to add my email (and other people to add emails). However, no one is getting emails when I add new posts. And, when I check to manage my subscriptions, it says I have 0.

    As for the Flickr widget, that won’t show up on my sidebar and thus is not working at all. Please help. Thanks!

Viewing 14 replies - 1 through 14 (of 14 total)
  • Moderator Ipstenu (Mika Epstein)

    (@ipstenu)

    🏳️‍🌈 Halfelf Rogue & Plugin Review Team Rep

    Did you confirm your mailing list registration?

    Good question. Since I’m not exactly sure what you mean, I’m guessing I have not done that. How can I go about doing that? Thanks!

    Moderator Ipstenu (Mika Epstein)

    (@ipstenu)

    🏳️‍🌈 Halfelf Rogue & Plugin Review Team Rep

    Signing up for emails is a double opt-in 🙂 You get an email asking you to confirm.

    Thanks. The problem, though, is that I never get the email asking me to confirm. I’ve signed up with a couple of my email addresses (as have my friends), and we never get anything. There doesn’t seem to be anything in the widget for me to configure/fix.

    Is this on http://drakecity.com/ that you are having issues with the subscription widget? Just to check, have you checked your Spam folder?

    Thanks, Tim. Yes, it’s with DrakeCity. I’ve checked my spam folder, and have received nothing (in either of my email address SPAM folders). I’m at a loss, as nothing seems to be working.

    Hello,

    The jetpack twitter widget never worked on my website (but the twitter-tools widgets works well, so it’s not a twitter or a settings issue, but a Jetpack one..)

    Luc

    Moderator Ipstenu (Mika Epstein)

    (@ipstenu)

    🏳️‍🌈 Halfelf Rogue & Plugin Review Team Rep

    Jetpack Twitter is functioning on my test site.

    What error did you get?

    Hello Ipstenu

    I have a self hosted (not wp.com hosted) weblog

    I get the same error than a lot of people :
    https://www.google.fr/#hl=fr&gs_nf=1&cp=26&gs_id=2u&xhr=t&q=wordpress+jetpack+twitter+error&pf=p&newwindow=1&sclient=psy-ab&oq=wordpress+jetpack+twitter+&aq=0L&aqi=g-L1&aql=&gs_l=&pbx=1&bav=on.2,or.r_gc.r_pw.r_cp.r_qf.,cf.osb&fp=df1aa4c9c7e213a5&biw=1843&bih=867

    JetPack Twitter stays stuck on an error, displaying that I should wait a while and refresh the page.

    Same as here : http://wordpress.org/support/topic/jetpack-twitter-twitter-stuck-in-error?replies=29

    And it’s not a twitter error because Twitter tools works well in the exact same situation

    I can add that jetpack short codes works well for Vimeo but doesn’t apply Youtube dimensions

    Luc

    Nickolas, I am having the same trouble with my site. I have tried various emails and browsers but I never get a confirmation email. Did you ever resolve this problem?

    Thanks, Calebs. Still haven’t figured it out and not sure what to do.

    Nicholas, I just found out that it seemed to be a conflict with my theme. I am using Nonprofit by Organic themes. I switched back temporarily to Twenty Eleven and everything worked great. If your’e not currently using Twenty Eleven theme you might want to try switching to it to see if that will resolve the problem.

    Hi guys, need your advice please (hope this is the right place to ask this question).

    My home page side bar for ‘Search’, ‘Form’, ‘Recent post’, ‘Tag Cloud’ are not working like it used to be…. Can’t type in any text for Search and Form. Cannot click on the Recent Post or Tag Cloud either…

    It was all working fine and I just found out it is not working now. Any advice where should I look to fix the problem?

    My site is: http://www.cookinginspiredbylove.com/
    May be you can try on your end to see if it works?

    Any advice will be appreciated. Thanks!

    Hi, I can’t get the Blog Subscriptions (Jetpack) to work. I don’t get a confirmation email and the box always has one of my email addresses in it. After I delete it it comes back.

    I also can’t get the image to show up on the side-bar. My site is GazelleMagazine.com

    Thanks

Viewing 14 replies - 1 through 14 (of 14 total)
  • The topic ‘widgets not working’ is closed to new replies.